System Requirements

EADSIM is capable of running on the following operating systems:

  • Windows 7
  • Windows 10
  • LINUX Red Hat Enterprise 6 (64 bit)
  • LINUX Red Hat Enterprise 7 (64 bit)
  • SUN Solaris 10 (64 bit)

For the minimum and preferred system requirements description please contact EADSIM User Services.